Kora - KORA STATUS : KES PAYOUT DOWNTIME – Détails de l'incident

Tous les systèmes sont opérationnels

KORA STATUS : KES PAYOUT DOWNTIME

Résolu
Performances dégradées
Signalé le il y a 5 moisA duré environ 19 heures

Concernés

Currencies

Performances dégradées depuis 4:14 PM à 11:41 AM

KES

Performances dégradées depuis 4:14 PM à 11:41 AM

Mises à jour
  • Résolu
    Résolu

    Dear Esteemed Clients,

    Thank you for your patience and understanding.

    Please be informed that this has been resolved.

    Best Regards,

  • Identifié
    Identifié

    Dear Esteemed Clients,

    Please be informed of a downtime currently affecting KES payouts.

    Our partners have confirmed that they are working to restore the service fully in the shortest possible time.

    We will keep you updated on progress.

    Thank you for your patience.