Kora - NGN Payins Delay - NIBSS Downtime – Détails de l'incident

Tous les systèmes sont opérationnels

NGN Payins Delay - NIBSS Downtime

Résolu
Performances dégradées
Signalé le il y a 4 moisA duré environ 2 heures

Concernés

Pay-ins

Performances dégradées depuis 11:25 AM à 1:45 PM

Bank Transfer

Performances dégradées depuis 11:25 AM à 1:45 PM

Fixed Bank Accounts

Performances dégradées depuis 11:25 AM à 1:45 PM

Currencies

Performances dégradées depuis 11:25 AM à 1:45 PM

NGN

Performances dégradées depuis 11:25 AM à 1:45 PM

Mises à jour
  • Résolu
    Résolu

    Dear Esteemed Clients,

    This has been resolved and newer transactions are being processed accordingly. We would continue to follow up to ensure that the backlogs are cleared out as well.

    Thank you for your understanding.

    Regards,

  • Surveillé
    Surveillé

    Dear  Esteemed Clients,

    Please be informed of technical difficulties in processing transactions by NIBSS (the central switch). As a result, you might experience delays in receiving NGN Payins (deposits). We will monitor and notify you of any changes.

    Thank you for your understanding.

    Regards,