Kora - KORA STATUS - MTN DOWNTIME (GHS) – Détails de l'incident

Tous les systèmes sont opérationnels

KORA STATUS - MTN DOWNTIME (GHS)

Résolu
Performances dégradées
Signalé le il y a 4 moisA duré environ 6 heures

Concernés

Currencies

Performances dégradées depuis 8:46 AM à 3:14 PM

GHS

Performances dégradées depuis 8:46 AM à 3:14 PM

Mises à jour
  • Résolu
    Résolu

    Dear Esteemed clients,

    This has been resolved.

    Thank you for your patience and understanding.

    Best regards,

  • Identifié
    Identifié

    Dear Esteemed clients,

    Please be informed that the intermittent challenge on MTN payments (payins and payouts) has reoccurred.

    The MTN team has confirmed that they are working to restore the service in the shortest possible time.

    We will keep you updated on progress.