Kora - MTN Downtime – Détails de l'incident

Tous les systèmes sont opérationnels

MTN Downtime

Résolu
Panne majeure
Signalé le il y a environ 2 moisA duré 43 minutes

Concernés

Currencies

Panne majeure depuis 3:46 PM à 4:29 PM

GHS

Panne majeure depuis 3:46 PM à 4:29 PM

Mises à jour
  • Résolu
    Résolu

    Dear Valued Client,

    We are pleased to inform you that the challenge with MTN debit and credit transactions has been resolved.

    Thank you very much for your patience.

  • Surveillé
    Surveillé

    Dear Valued Client,

    MTN is currently experiencing technical challenges with their debit and credit transactions.

    The MTN team has confirmed that they are working to restore the service in the shortest possible time.

    We will keep you updated on progress.

    Regards,