Kora - Airtel Downtime (Ghana) – Détails de l'incident

Tous les systèmes sont opérationnels

Airtel Downtime (Ghana)

Résolu
Performances dégradées
Signalé le il y a environ 2 moisA duré environ 4 heures

Concernés

Pay-ins

Performances dégradées depuis 4:27 PM à 8:14 PM

Mobile Money

Performances dégradées depuis 4:27 PM à 8:14 PM

Currencies

Performances dégradées depuis 4:27 PM à 8:14 PM

GHS

Performances dégradées depuis 4:27 PM à 8:14 PM

Payouts

Performances dégradées depuis 4:27 PM à 8:14 PM

Mises à jour
  • Résolu
    Résolu

    Hello Team,

    This has been resolved.

    We will continue to monitor and share update if any.

    Thank you for your patience and understanding.

  • Surveillé
    Surveillé

    Hello Team,

    Airtel Ghana is currently experiencing intermittent technical challenges with its pay-in and payout transactions.

    The Airtel team has confirmed that they are working to restore the service in the shortest possible time.

    We will keep you updated on progress.

    Regards