Kora - NIBSS - DOWNTIME – Détails de l'incident

ZAR connaît une panne majeure

NIBSS - DOWNTIME

Résolu
Panne majeure
Signalé le il y a environ 1 moisA duré environ 20 heures

Concernés

Currencies

Panne majeure depuis 12:36 PM à 8:21 AM

NGN

Panne majeure depuis 12:36 PM à 8:21 AM

Mises à jour
  • Résolu
    Résolu

    Dear Esteemed Clients,

    We have been notified that this has been resolved.

    Thank you for your understanding and patience.

    Best regards.

  • Identifié
    Identifié

    Dear Esteemed Clients,

    We have been notified of high processing time on NIBSS (the central bank processor for transfers in Nigeria), which would have an impact on both Payins and Payouts (bank transfers).

    We are monitoring this and will provide an update.

    Thank you for your understanding.

    Best regards.