Kora - MTN GHANA DOWNTIME – Détails de l'incident

Tous les systèmes sont opérationnels

MTN GHANA DOWNTIME

Résolu
Panne majeure
Signalé le il y a environ 2 moisA duré environ 2 heures

Concernés

Currencies

Panne majeure depuis 4:54 PM à 7:16 PM

GHS

Panne majeure depuis 4:54 PM à 7:16 PM

Mises à jour
  • Résolu
    UTC
    Résolu

    Hello Team,

    Thank you for your patience.

    Please be informed that the issue has been resolved.


    We truly appreciate your continued support and understanding.

  • Surveillé
    UTC
    Surveillé

    Dear Esteemed Clients,

    MTN GHS is currently experiencing technical challenges affecting payin and payout.

    The MTN team has confirmed that they are working to restore the service in the shortest possible time.

    We will keep you updated once received.

    Thank you for your understanding.