Kora - MTN GHS DOWNTIME – Détails de l'incident

Tous les systèmes sont opérationnels

MTN GHS DOWNTIME

Résolu
Performances dégradées
Signalé le il y a 12 joursA duré environ 21 heures

Concernés

Currencies

Performances dégradées depuis 7:38 PM à 4:20 PM

GHS

Performances dégradées depuis 7:38 PM à 4:20 PM

Mises à jour
  • Résolu
    UTC
    Résolu

    Dear Clients,

    This issue has been resolved.

    Thank you for your patience.

    Regards.

  • Surveillé
    UTC
    Surveillé

    Dear Esteemed Clients,

    MTN GHS is currently experiencing technical challenges affecting pay-in transactions.

    The MTN team has confirmed that they are working to restore the service in the shortest possible time.

    We will keep you updated once received.

    Thank you for your understanding.

    Regards.