Kora - PAYOUT DELAY - NIBSS – Incident details

All systems operational

PAYOUT DELAY - NIBSS

Resolved
Degraded performance
Started 5 months agoLasted about 3 hours

Affected

Currencies

Degraded performance from 12:28 PM to 3:46 PM

NGN

Degraded performance from 12:28 PM to 3:46 PM

Payouts

Degraded performance from 12:28 PM to 3:46 PM

Updates
  • Resolved
    Resolved

    Dear Esteem Clients,

    We have been notified that this issue has been resolved.

    Kindly be informed that we are working to clear the backlogs and newer transactions are coming in successfully.

    Thank you for your patience and understanding.

    Best Regards,

  • Monitoring
    Monitoring

    Dear Esteemed Clients,

    We have been notified by NIBSS of a service disruption with NGN payouts.

    Rest assured that we are actively working with our provider to rectify the issue. 

    We will keep you updated on the progress of this issue.

    Sincere apologies for all inconveniences experienced, we thank you for your understanding.

    Best Regards,