Kora - KORA STATUS - XAF Channel Downtime – Incident details

All systems operational

KORA STATUS - XAF Channel Downtime

Resolved
Major outage
Started 3 months agoLasted 20 days

Affected

Currencies

Major outage from 8:22 PM to 9:25 AM

XAF

Major outage from 8:22 PM to 9:25 AM

Updates
  • Resolved
    Resolved

    Dear Esteemed Clients,

    We are pleased to inform you that XAF services are back online. You may now resume collections as usual.

    We’re sorry for the downtime and truly appreciate you sticking with us while we sorted this out.

    Thank you for your patience and understanding.

    Best regards,

  • Update
    Update

    Hello Esteemed Clients,

    We sincerely apologize for the continued downtime affecting the XAF pay-in rail. We understand the significant impact this delay has on your operations and deeply regret the inconvenience.

    We are working around the clock with the MNO to restore service. While resolution is taking longer than expected, we are making progress and will provide further updates until the system is fully operational.

    Thank you for your continued patience and partnership.

  • Monitoring
    Monitoring

    Hello Esteemed Clients,

    Please be informed that we are currently having an issue with the XAF payin rail.

    We assure you that this issue is being addressed, and we will provide an update once there is an improvement.

    Apologies for any inconvenience caused.

    Thank you for your understanding.