Kora - XAF Rail Downtime – Incident details

All systems operational

XAF Rail Downtime

Resolved
Major outage
Started 16 days agoLasted 4 days

Affected

Currencies

Major outage from 9:16 AM to 10:15 AM

XAF

Major outage from 9:16 AM to 10:15 AM

Updates
  • Resolved
    Resolved

    Dear Esteemed Clients,

    Please be informed that the technical issues affecting XAF pay-ins and Orange payouts have been resolved. Services are now processing successfully.

    Our team is currently monitoring the systems closely to ensure continued stability. Thank you for your patience during this period.

    Best regards,

  • Update
    Update

    Hello Esteemed Clients,

    We are providing an update regarding the ongoing downtime for XAF rail (payin) and Orange payouts.

    Work is still underway with the network providers to resolve the technical issues. While these services remain temporarily unavailable, we are monitoring the situation closely to ensure a swift restoration.

    We will alert you as soon as the services are back online. Thank you for your patience.

    Best regards,

  • Monitoring
    Monitoring

    Hello Esteemed Clients,

    Please be informed that the XAF rail (payin) is currently unavailable. The service provider, Orange, is also unavailable for payout due to an ongoing maintenance.

    We assure you that this issue is being addressed, and we will provide an update once the service is restored.

    We sincerely apologise for any inconvenience caused.

    Best regards,