Kora - NGN PAYIN DELAY - NIBSS – Incident details

ZAR experiencing major outage

NGN PAYIN DELAY - NIBSS

Resolved
Major outage
Started about 1 month agoLasted about 14 hours

Affected

Currencies

Degraded performance from 5:26 PM to 7:44 AM

NGN

Degraded performance from 5:26 PM to 7:44 AM

Updates
  • Update
    Update

    Dear Esteemed Clients,

    We acknowledge that several transactions processed yesterday, May 19th, were impacted by the NIBSS system downtime.

    Please be assured that the team is actively working on these backlogs, and they will be cleared and resolved accordingly.

    We also want to confirm that all newer transactions are processing normally and completing successfully.

    Thank you for your continued understanding and patience as we finalize this cleanup.

    Best regards,

  • Resolved
    Resolved

    Dear Esteemed Clients,

    We are pleased to inform you that the downtime has been resolved.

    Thank you for your continuous patience and understanding.

    Regards,

  • Monitoring
    Monitoring

    Dear Esteemed Clients,

    We have been notified of high processing time on NIBSS (the central bank processor for transfers in Nigeria), which would have an impact on both Payins and Payouts (bank transfers).

    We are monitoring this and will provide an update.

    Thank you for your understanding.

    Best regards.