Kora - ZAR Payout Downtime – Incident details

All systems operational

ZAR Payout Downtime

Resolved
Major outage
Started about 2 months agoLasted about 21 hours

Affected

Currencies

Major outage from 1:08 PM to 9:55 AM

ZAR

Major outage from 1:08 PM to 9:55 AM

Updates
  • Resolved
    UTC
    Resolved

    Hello Team,

    Thank you for your patience.

    Please be informed that the issue has been resolved, and ZAR payouts are now processing successfully.

    We truly appreciate your continued support and understanding.

  • Monitoring
    UTC
    Monitoring

    Hello Team,

    Please be informed of a downtime that has affected ZAR Payout channel. 

    Rest assured that this is being addressed and we would provide an update once it has been resolved.

    Apologies for any inconvenience caused.

    Thank you for your understanding.