Kora - XAF - ORANGE DOWNTIME – Incident details

All systems operational

XAF - ORANGE DOWNTIME

Resolved
Degraded performance
Started 5 months agoLasted about 6 hours

Affected

Currencies

Degraded performance from 4:10 PM to 10:03 PM

XAF

Degraded performance from 4:10 PM to 10:03 PM

Updates
  • Resolved
    Resolved

    Dear Esteemed clients,

    This has been resolved.

    Thank you.

  • Monitoring
    Monitoring

    Dear Esteemed Clients,

    We have been notified of a downtime on Orange.

    Rest assured that we are actively working with our provider to rectify the issue. We will keep you updated on the progress of this issue.

    Sincere apologies for all the inconveniences experienced.

    Thank you for your understanding.

    Best Regards,