Kora - Kora Instatus - DELAYED XAF PROCESSING PAYOUTS – Incident details

All systems operational

Kora Instatus - DELAYED XAF PROCESSING PAYOUTS

Resolved
Major outage
Started 3 months agoLasted 9 days

Affected

Currencies

Major outage from 8:13 AM to 9:12 AM

XAF

Major outage from 8:13 AM to 9:12 AM

Updates
  • Resolved
    Resolved

    Dear Esteemed Clients,

    Please be informed that all pending payouts have been processed and have reached their final status.

    We sincerely apologize for every inconvenience experienced.

    Thank you for your patience and understanding.

  • Identified
    Identified

    Dear Esteemed Clients,

    We are aware of the delay in completing the pending payouts (XAF).

    Please be rest assured that we are actively working on clearing the backlogs and will share updates with you once this is completed.

    We sincerely apologise for every inconvenience experienced.

    Thank you for your patience and understanding.