Kora - ZAR Payout Downtime – Incident details

All systems operational

ZAR Payout Downtime

Resolved
Major outage
Started 17 days agoLasted about 20 hours

Affected

Currencies

Major outage from 3:31 PM to 11:02 AM

ZAR

Major outage from 3:31 PM to 11:02 AM

Updates
  • Resolved
    Resolved

    Dear Esteemed Clients,

    Thank you for your patience while we worked on this.

    The channel is now available and payouts are being processed successfully.

    Regards,

  • Monitoring
    Monitoring

    Dear Esteemed Clients,

    Kindly be informed that the ZAR payout channel is currently unavailable due to a service downtime.

    Please be assured that we are working to restore service as quickly as possible. We will provide further updates within 24 hours.

    We sincerely apologize for any inconvenience caused.

    Regards,