Kora - Delayed Processing NGN Payouts – Incident details

All systems operational

Delayed Processing NGN Payouts

Resolved
Major outage
Started 16 days agoLasted about 5 hours

Affected

Currencies

Major outage from 12:00 PM to 5:24 PM

NGN

Major outage from 12:00 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    Dear Esteemed Clients,

    We are please to inform you that payouts are now being processed promptly.

    Thank you for your continuous patience and understanding.


    Regards,

  • Identified
    Identified

    Dear Esteemed Clients,

    Please be rest assured that we are actively engaging NIBSS to ensure the processing payouts (NGN) are updated to their true final status.

    We are deeply sorry for every inconvenience this delay has caused you and will provide updates as we receive them.

    Thank you for your continuous patience and understanding.


    Regards,