Kora - Technical Challenges – Incident details

ZAR experiencing major outage

Technical Challenges

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

API

Major outage from 4:41 PM to 6:00 PM

Dashboard

Major outage from 4:41 PM to 6:00 PM

Pay-ins

Major outage from 4:41 PM to 6:00 PM

Bank Transfer

Major outage from 4:41 PM to 6:00 PM

Cards

Major outage from 4:41 PM to 6:00 PM

Pay-with-bank

Major outage from 4:41 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    Hello Team,

    This has been resolved.

    We will continue to monitor and share update if any.

    Thank you for your patience and understanding

  • Monitoring
    Monitoring

    Hello Esteemed Clients,,

    Please be informed that we are experiencing technical challenges across all our services.

    We are reviewing the issue for a resolution we will share updates as they become available.

    Our sincere apologies for any inconvenience caused.

    Thank you for your understanding.