Kora - Temporary Instability: Orange (XOF) Payouts – Incident details

All systems operational

Temporary Instability: Orange (XOF) Payouts

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Currencies

Major outage from 11:12 AM to 1:46 PM

XOF

Major outage from 11:12 AM to 1:46 PM

Updates
  • Resolved
    UTC
    Resolved

    Dear Valued Client,

    This has been resolved.

    Thank you for your patience and understanding.

    Best regards,

  • Monitoring
    UTC
    Monitoring

    Dear Valued Client,

    Please note that Orange (XOF) payout service is currently experiencing downtime.

    We are working closely with the provider to resolve this as quickly as possible and will keep you updated on our progress. We sincerely apologize for any inconvenience caused.

    Thank you for your patience and understanding.

    Best regards,